"Ryzel" (owner: Mattias)
mobo: Asus Maximus VII Ranger ROG, chipset Z97
cpu: Intel Core i7-4790K @4x4GHz, socket LGA1150
ram: 2x8GB, DDR3 1866MHz Kingston HyperX Fury
hdd0: Hitachi 1TB Sata2, 7200rpm, 32MB cache
graphics: Gigabyte GeForce GTX970
audio: ROG
ps: XFX ProSeries XXX edition 650W
cabinet: Cooler Master HAF912 advanced MidiTower
coolers: 200mm front, 200mm top, 120mm back
os: Win 7 64bit SP1

"MiniZurq" (owner: Bodil)
mobo: HP Compac 8200E, bios xx
chipset: intel WG82579
cpu: Pentium G840 @2x2.8GHz
cpu cooler: HP
ram: 2x 2GB Pc3-10700
hhd0: Seagate Barracuda 7200.12 250GB SATA300
hdd1: Western Digital 500GB Enterprise Edition SATA300 64MB cache
graphics: ATI Radeon HD 5450
ps: HP
cabinet cooler: 1
os: W10 pro64b
Logitech MX400 Performance Laser Mouse

"Mitch" (owner: Tabita)
mobo: Dell T3500
cpu: Intel Xeon quadcore W3520 @4x2.7GHz, socket1366 LGA, 4x256k/8M L2/L3 cache
cpu cooler: Dell
ram: 6x2GB PC3-10700 ecc
hhd0: Western Digital 1TB SATA300 64MB cache
hdd1: Western Digital 1TB Enterprise Edition SATA300/600 64MB cache
graphics: nVidia Quadro FX3800
audio: AnalogDevices ADI 198x HD
ps: Dell 525W
cabinet cooler: 1x 80mm
os: W10 pro64b

"Calcifer" (owner: Daniel)
Lenovo IdeaPad Y410p
cpu: 4th Generation Intel Core i7-4700MQ (2.4 GHz), 6MB cache, 1600MHz FSB)
mobo: Lenovo 20216, chipset: Intel Haswell HM86
ram: 8.0GB PC3-12800 DDR3L (1600MHz)
hdd: 1TB 5400rpm + 24GB SSD
graphics: nVidia GeForce GT750M GDDR5 2GB
display: 14" 1600x900
os: W8.1 -> W10 -> now Ubuntu

"Peach" (owner: Mattias)
MSI GE-70
cpu: Intel i5-3210M (2.5 GHz), 521kB/3MB L2/L3 cache, 1066MHz FSB
chipset: Ivy bridge
ram: 6GB, PC3-10700 (1333MHz)
hdd: 750GB SATA2, 7200 rpm
graphics: nVidia GeForce GT650M, 2GB GDDR5 ram
display: 17.3" 1920x1080
os: W7 homepremium 64bit

"Screamy" (owner: Rob)
mobo: HP Z800, chipset Intel 5520/ICH10R, bios 786G5 ver3.54A
cpu: 2x (Intel Xeon X5570 @4x2.93GHz, 45nm, socket1366 LGA, 4x256k/8M L2/L3 cache)
ram: 2x (3x4GB, PC3-10700 ECC Registered), triple channel
hdd0: Seagate ST3146356SS 146GB SAS300, 15000rpm, 16MB cache
hdd1: Fujitsu MBA3147RC 146GB SAS300, 15000rpm, 16MB cache
hdd2: IBM 67GB SAS300, 15000rpm, 16MB cache
graphics: nVidia Quadro FX4600
HW accelerator: Tesla C1060, 240cores, 4GB
audio: Creative SB X-fi Titanium, PCI-E
ps: 850W
coolers: many !!
os: Win 7 ultimate 64bit SP1

"Lilo" (owner: Rob) Benchmarks
mobo: Dell T3500 09KPNV, chipset Intel X58/ICH10R, bios A10
cpu: Intel Xeon W3530 @4x2.8GHz, socket1366 LGA, 4x256k/8M L2/L3 cache
cpu cooler: Dell
ram: 6x2GB, PC3-10700 ecc, triple channel
hdd0: WD 1TB SATA300, 7200rpm, 16MB cache
hdd1: WD 160GB SATA300, 7200rpm, 8MB cache
graphics: nVidia Quadro FX580
audio: AnalogDevices ADI 198x HD
ps: Dell 525W
cabinet cooler: 1x 80mm
os: W10 pro64b
PassMark Rating

"Clony" (owner: Rob)
mobo: Dell T3500 09KPNV, chipset Intel X58/ICH10R, bios A17
cpu: Intel Xeon quadcore W3520 @4x2.7GHz, socket1366 LGA, 4x256k/8M L2/L3 cache
cpu cooler: Dell
ram: 3x2GB rank2 + 3x2GB rank1, PC3-10700 ecc, triple channel
hdd0: WD 160GB SATA300, 7200rpm, 8MB cache
hdd1: WD 1TB SATA300, 7200rpm, 16MB cache
graphics: nVidia Quadro FX580
audio: AnalogDevices ADI 198x HD
ps: Dell 525W
cabinet cooler: 1x 80mm
os: W7 pro64b sp1 & Win XP pro32b SP3

"Almira" (owner: Tabita)
HP dv6-6032eo
cpu: Intel® Core™ i5-2410M 2.3 GHz, Level 3 cache 3 MB
chipset: Intel HM65 Express & NEC USB3.0
Ram: 2x 4 GB DDR3 / 1333MHz
hdd: 1TB SATA, 5400 rpm
display: 39,6 cm (15,6") 1366 x 768 BrightView LED
graphics: ATI Mobility Radeon™ HD 6490, 1 GB DDR5 ram dedicated
os: W10 home64b

"Noir" (owner: Martin)
Dell Optiplex 960
mobo: 9SRVH4J, bios A05
chipset: north Intel Q45/Q43 Rev.03, south Intel 82801JB (ICH10) Rev.02
cpu: Intel Core2 Duo CPU E8400 @ 3.00GHz, Socket 775 LGA
cpu cooler: Dell
ram: 2x2GB, PC2-6400
hdd: 250.0 GB Seagate ST3250318AS
graphics: Intel 4 Series Integrated Graphics
ps: Dell 230W, modified from an Optiplex 755
os: W10 pro64b

"Chloë" (owner: Daniel)
HP dv6-3065eo
cpu: Intel® Core™ i5-450M 2.4 GHz, Level 3 cache 3 MB
chipset: Intel H55
Ram: 2x 2 GB DDR3
hdd: 500 GB SATA, 7200 rpm
display: 39,6 cm (15,6") 1366 x 768 BrightView LED
graphics: ATI Mobility Radeon™ HD 5650, up to 2714 MB ram, 1 GB DDR3 dedicated
os: W7 64bit

"Aggy" (owner: Rob)
HP elitebook 8560w
cpu: Intel Core i7-2620M @ 2x2.70GHz, 512k/ 4M cache
chipset: xx
mobo: xx, bios: xx
Ram: 2x 4 GB Pc3-10700
hdd: 320 GB SATA HITACHI, 5400 rpm
display: 15,6", 1440x900
graphics: NVIDIA Quadro 1000M
os: W7 64b sp1

"Luke" (owner: Rob)
IBM T61p
cpu: Intel Core 2 Duo T7500 @2x2.2G, 4Mcache
chipset: xx
mobo: 6458-DE9, bios: 2.27
Ram: 2x 2 GB Pc2-5300
hdd: 160 GB SATA HITACHI, 5400 rpm
display: 15,6", 1440x900
graphics: nVidia Quadro FX570M
os: W7 64b sp1

"Ixmu2" (owner: Rob)
Dell Lattitude D600, bios A16
cpu: Intel Centrino Banias 1.6GHz, 1MB L2 cache, socket 479
chipset: Intel i855GM, 82801DB (ICH4-M)
ram: 1GB DDR266 (pc2100)
hdd: 40GB ide
graphics: ATI Mobility Radeon 9000, 32MB ram
display: 14" 1400x1050
os: XP pro sp3

"Zurq" (owner: Rob) Benchmarks CPU-Z report
mobo: Gigabyte GA-MA770-DS3, bios F4
chipset: ATI RD770 / SB600
cpu: AMD 64 X2 windsor 6000+ @2x3.0GHz, AM2+, 90nm, 2x1MB L2, 533MHz FSB
cpu cooler: AMD box
ram: 2x 2GB Corsair DDR2-800 (pc2-6400) CL5 @377MHz
hhd0: Seagate 80GB SATA300
hdd1: Western Digital 160GB
graphics: HIS ATI Radeon HD4650 PCI-e x16, heatpipe passive, 265MB DDR
ps: NorthQ 4001 17dB 400W 14cm fan
cabinet cooler: 2xNorthQ 80mm (back and front)
os: XP home32b sp3


expropriated systems:

"Human" (owner: nn)
Acer Aspire 1681, bios 3A10
cpu: Intel Centrino M745 1600MHz
chipset: Intel 855GME or 852GM
ram: 2x512MB DDR333 (PC2700)
hdd: 160GB Seagate
graphics: ATI Mobility Radeon 9700, 64MB ram
display: 15.4" 1024x768
lan: Broadcom BCM4401
wlan: Intel PRO/Wireless 2200 BG
os: W7 ultimate 32b

"Henk" (owner: nn)
Acer Aspire 5610AWLMI_128, bios v3.50
cpu: Intel Centrino Duo T2250 (1.73 GHz)
chipset: Intel 955xm
ram: 2x2GB matched Corsair Value DDR2 SO-DIMM PC5300 (DDR2-667)
hdd: 320 GB SATA
graphics: nVidia GeForce Go 7300, 128MB ram
display: 15.4" 1280x800
lan: Broadcom 440x BCM45Bxp
wlan: Intel PRO/Wireless 3945 ABG
os: W7pro32b sp1

"Ravey" (owner: Benjamin) Benchmarks
HP workstation XW6600
cpu: 2x quadcore Xeon e5450 @3GHz, 12MB L2 cache, FSB1333MHz
ram: 32GB quad Channel DDR2/667
hdd: Hitachi 1TB (previously HP 146GB SAS 15000rpm, with Lsi logic sas3041E-HP controller brd.)
graphics: nVidia GeForce GTX660 (previously NVIDIA Quadro NVS285)
ps: Delta electronics 618W
os: -

"Ixmu" (owner: nn)
Dell Lattitude D600, bios A16
cpu: Intel Centrino Banias 1.6GHz, 1MB L2 cache, socket 479
chipset: Intel i855GM, 82801DB (ICH4-M)
ram: 2GB DDR266 (pc2100)
hdd: 40GB ide
graphics: ATI Mobility Radeon 9000, 32MB ram
display: 14" 1400x1050
os: XP pro sp3

"Evey" (owner: Claus)
iMac 21.5" 1920x1080
cpu: Intel i3 3.2GHz
ram: 2x4GB, DDR3 1333MHz
hdd: 1TB
graphics: Ati Radeon HD5670, 512MB
os: Snowleopard

"Yogurt" (owner: Nabil)
mobo: MSI K9N-NEO-F, bios 1.9, chipset: nForce550, AM2
cpu: AMD Athlon64 X2 5000+ @2x2.6GHz, AM2, 65nm, 2x512kB L2, 533MHz FSB
cpu cooler: Zalman CNPS7500ALCU LED
ram: 4x512MB, CAS 5, Hynix DDR2-667
hdd: Seagate 120GB SATA150, 7200rpm, 8MB cache
graphics: MSI (ATI) RX2600XT-T2D512EZ, Heatpipe passive, 512MB DDR2, PCI-e x16, DirextX 10
ps: Liteon 300W
cabinet cooler: 3 x Zalman 80mm
os: XP home sp1a+3 DK

"Thokyard" (owner: Jacob)
ASUS X71N
cpu: Intel Core2 Duo T5800 (2.1 GHz)
chipset: Intel
ram: 4GB, DDR2-800
hdd: 320 GB SATA2
graphics: nVidia GeForce Mobile 9650M GT, 512MB ram
display: 17" 1440x900
os: Vista home premium


standby systems:

"Poix" (owner: Rob)
Dell Lattitude C810
cpu: Intel P3 1.1GHz
chipset: Intel 82801
ram: 512MB pc100
hdd: 30GB ide
graphics: nVidia GeForce2Go, 32MB ram
display: 15" 1600x1200
os: XP pro sp2+3

"Saibot" (owner: Rob) Benchmarks CPU-Z report
mobo: ECS 648FX-A(V1.0), bios 1.0
chipset: SIS648FX / SIS693
cpu: Intel P4, socket478, 512KB L2, 2400MHz, 800MHz FSB
cpu cooler: Igloo Silent 4200
ram: 512MB Kingston DDR400 (pc3200)
hdd: 250GB Seagate ata133, 8MB cache
graphics: GeCube ATI Radeon 9600Pro, 256MB ram, AGPx8
ps: Codegen 300W
cabinet cooler: NorthQ 80mm
os: XP pro SP1+2+3

"Jack" (owner: Rob)
Dell Lattitude CPi
cpu: Intel P2 400MHz
chipset: Intel
ram: 256MB pc100
hdd: 6GB ide
graphics:
display: 14" 1024x768
os: W98se

"Nevada" (owner: Mattias)
mobo: SiS
chipset: SiS 5513, SiS 7001
cpu: Cyrix MII-266 (6x86MX)
ram: 256MB pc100
hdd: 1GB ata33
graphics: SiS6326
ps: 125W
os: w98


deceased systems:

"Apollo2" (owner: Rob)
mobo: ASUS M4N78-AM, bios xxx
chipset: NVIDIA GeForce 8200, AM2+
cpu: AMD Athlon64 X2 5200+ @2x2.7GHz, AM2, 65nm, 2x512kB L2, 533MHz FSB
cpu cooler: Arctic Cooler 64 Freezer Pro
ram: 2x2048MB, CAS 5, Kingston DDR2-667
hdd: Seagate 80GB SATA150, 7200rpm, 8MB cache
graphics: nVidia GeForce 7900GT, 90nm, 256MB DDR3, PCI-e
ps: NorthQ 4001 blue 17dB 400W 12cm fan
cabinet cooler: Papst 80mm (front)
os: XP home sp2+3

"Dennix" (owner: Mattias)
Akoya Medion MD98770
cpu: Intel i5-2430M (2.4 GHz), 521kB/3MB L2/L3 cache, 1066MHz FSB
chipset: ?
ram: 8GB, PC3-8500
hdd: 1TB SATA2
graphics: nVidia GeForce GT555M, 1GB ram
display: 17.3" 1600x900
os: W7 premium 64bit

"Xoj" (owner: Nabil)
mobo: Dell GX270, bios xx
chipset: i865 / i82801
cpu: Intel P4, socket478, 512KB L2, 3000MHz, 800MHz FSB
cpu cooler: Dell
ram: 4x512MB DDR400 (pc3200)
hdd: 160GB Seagate Barracuda
graphics: PowerColor ATI Radeon HD3650, 512MB DDR2 ram, AGPx8
ps: FSP Saga II 400W
cabinet cooler: no
os: XP pro UK SP2+3

"Johs" (owner: Karen)
mobo: Asrock K8 upgrade-NF3, bios: P1.50 (11/03/2005)
chipset: nForce3
cpu: AMD sempron 2600+, Socket 754 @1600MHz
cpu cooler: box
ram: 512MB Kingston DDR400 (pc3200) CL3
hdd: 80GB Hitachi Deskstar ata100, 2MB cache
graphics: nVidia Geforce FX5200, 128MB ram, AGPx8
ps: 300W
os: XP home sp2+3

"Loki" (owner: Nabil)
mobo: Dell GX270, bios xx
chipset: i865 / i82801
cpu: Intel P4, socket478, 512KB L2, 3000MHz, 800MHz FSB
cpu cooler: Dell
ram: 4x512MB DDR400 (pc3200)
hdd: 80GB Samsung
graphics: Club3D ATI Radeon HD3650, 512MB GDDR2 ram, AGPx8
ps: Hiper Power HPU-3S 425W
cabinet cooler: no
os: Dell XP pro SP2+3

"Marvin" (owner: Martin) CPU-Z report
mobo: Asus P4S533, bios PS51010.awd
chipset: SIS645DX / SIS961B
cpu: Intel P4, socket478, 1600MHz, 512KB L2, 533MHz FSB
cpu cooler: box
ram: 512MB Kingston DDR266 (pc2100)
hdd: 160GB Seagate Barracuda ST3160023a ata133, 8MB cache
graphics: nVidia GeForce4 Ti4600, 128MB ram, AGPx4
ps: 300W
os: XP sp2+3

"Überheinrich" (owner: ex Mattias)
mobo: Dell Precision 670
chipset: Intel E7525, 82801EB
cpu: 2x Intel Xeon dualcore, Irwindale OXC837, 3.6GHz, socket 604, 800MHz FSB
cpu cooler: Dell
ram: 2x 1GB DDR2-400 (PC2-3200) ECC
hhd: Seagate 80GB, 7200rpm, 8MB cache
graphics: NVIDIA Quadro FX3450/4000SDi
ps: Dell 500W
cabinet cooler: 80mm (front)+ 40mm (ram)
os: XP pro 32bit

"Apollo, a.k.a. Andrup" (owner: ex Mattias) Benchmarks CPU-Z report
mobo: AOpen AK79D-400VN, bios v1.16
chipset: nForce2 Ultra 400 / MCP-T
(previous mobo: DFI NFII Ultra Infinity, PCB Rev. A, bios N24ID619.BIN)
(first mobo: Asus A7V880, Bios A7V88008.ROM)
cpu: AMD Barton 3200+ @2.1GHz, socket A, 64KB L1, 512kB L2 cache, 400MHz FSB
cpu cooler: GlacialTech Igloo 2470 Light 19dBA
ram: 2x 512MB Kingston DDR400 (pc3200) CL3
hhd: Seagate 120GB, 7200rpm, 16MB cache
graphics: Sparkle nVidia GeForce 6600, 256MB ram, AGPx8
ps: Hiper Power HPU-3S 425W
cabinet cooler: Papst 80mm (front)
os: XP home sp1+2+3

"Thunderbird" (owner: ex Rob)
mobo: DFI_AD75revAplus
chipset: VIA KT333, VT8233ACD
(previous mobo: AOpen AK79D-400VN, bios v1.16)
(first mobo: ECS K7S5)
cpu: AMD Athlon Thunderbird 1400MHz, socket A, 266MHz FSB
cpu cooler: Papst 80mm
ram: 2x256MB DDR266 (pc2100)
hdd: 120GB Seagate Barracuda ata133, 8MB cache
graphics: Pixelview nVidia GeForce FX5200, 128MB ram, AGPx8
ps: Codegen 300W
cabinet cooler: Papst 80mm (back)
os: XP home sp2

"Rina-3" (ex Jacob)
Mobo: DFI_NS35-TL, bios 6.00PG
cpu: Pentium 4 2.0GHz, socket 478, 512KB L2
chipset: SiS north=650 rev01 / south=LPC rev.04
ram: 512MB pc3200 (@166MHz)
hdd: 41GB IBM, ata133
graphics: nVidia Ti4200, 128MB ram, AGPx4
ps: Codegen 300W
os: XP pro sp2+3 dk

"IntelliStation M pro type 6850" (ex Daniel)
Mobo: IBM
cpu: Xeon 1.8GHz, 256kB L2 cache
ram: 2x256MB PC800 RDR, 400MHz ECC RAMBUS RIMMs
hdd: 41GB IBM, ata100
graphics: NVIDIA Quadro4 200NVS (LFH-60), 64 MB SDR SDRAM, AGPx4
ps: IBM 700W
os: W2000 pro sp4 UK

"Rina-2"(ex Carina)
Mobo: DFI_AK74-EC
cpu: AMD Athlon 1GHz, socket A, 256KB L2
chipset: VIA KT133; north=VT8363 / south=VT82C686B
ram: 256MB pc100
hdd: 41GB IBM, ata100
graphics: nVidia Geforce2 MX4, 64MB ram, AGPx2
ps: Aopen 300W
os: W2000 pro sp4 UK

"Bernhardino"(ex Rob)
mobo: FIC SD11, bios nc611
chipset: north=AMD751, south=VIA686A
cpu: AMD Athlon 500MHz, slot A, 128kB L1, 512kB L2 cache, 100MHz FSB
ram: 256MB pc100
hdd: 40GB IBM Deskstar+ 2GB Seagate, ata66
graphics: Winfast 3D S320, 16MB ram, AGPx1
ps: 125W
os: W2000 pro sp4 UK

"Bernhard-Louise"(ex Rob)
mobo: Asus P5A, bios 1011 beta005
chipset: Ali Aladdin5; north=M1541 / south=M1543C
cpu: AMD K6-2 500MHz, 100MHz FSB
ram: 256MB pc100
hdd: 2GB Seagate + Western Digital Caviar21600 1.5GB, ata66
graphics: S3 Virge DX (375), 4MB ram, PCI
ps: 125W
os: W98se


earlier systems are not in the records

back to PC stuff
 

../